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Notices

Copyright and Trademarks  

Copyright © Z Corporation 1995-2009. All rights reserved. The information in this document may not be 
duplicated or transmitted in any way without the express written consent of Z Corporation. The information 
contained herein is for the use of Z Corporation customers, who are permitted to create brief excerpts for 
the purposes of training and review. This information may not be incorporated in any commercial pro-
grams, books, databases, or in any kind of software without the consent of Z Corporation.

Z, Z Corporation, zp, zb, ZMap, ZPhoto, Z-Cure, Z Prints, ZPrinter, ZCast, ZScanner, ZScan and the Z 
Corp. logo and design are pending/registered trademarks of Z Corporation.

ZPrint® 7.10 System Software Copyright (c) 1996-2009 Z Corporation.This software is based in part on the 
work of the Independent JPEG Group. 

PNG library libpng version 1.2.2 Copyright (c) 1998-2002 Glenn Randers-Pehrson, (Version 0.96 Copy-
right (c) 1996, 1997 Andreas Dilger), (Version 0.88 Copyright (c) 1995, 1996 Guy Eric Schalnat, Group 42, 
Inc.)

ZLIB general purpose compression library version 1.1.4, Copyright (C) 1995-2002 Jean-loup Gailly and 
Mark Adler.

Microsoft Windows is a trademark of Microsoft Corporation. 

Z Corporation acknowledges the trademarks of other organizations for their respective products or ser-
vices mentioned in this documentation.

Proprietary Information  

Information contained in this document is the confidential property of Z Corporation. Recipient shall not dis-
close such Information to any third party, and shall not use it for any purpose whatsoever other than what is 
required to install and use the Z Corporation product. 

Use of Equipment  
Z Corporation's Equipment, and use of the Equipment, may be subject to limitations imposed under pat-
ents licensed to or owned by Z Corp., and is to be used solely for the fabrication of appearance models 
and prototypes using new Z Corporation-supplied consumable from Z Corporation or its authorized distrib-
utors in the original packaging. Other uses may be restricted; contact Z Corporation for further information. 
Consult the User's Manual before operation of any Z Corporation Equipment. The Equipment may be cov-
ered by the following U.S. Patents and/or U.S. Patent Applications:

to include any and all foreign filing counterparts. 

The Equipment is designed to be used by design engineers and other professionals in the production of 
early-stage 3D appearance models and prototypes. The Equipment is not to be used to produce, either 
directly or indirectly, medical or other products that may require precise dimensions or tolerances to ensure 
the safe and effective operation of such products. You agree to indemnify, defend and hold Z Corporation 
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and its officers, directors and employees harmless from and against any and all claims, losses, damages, 
costs and expenses resulting from any use of the Equipment other than for the production of early-stage 
appearance models and prototypes.

Warranty   
Your ZPrinter® is guaranteed to be free of defects in materials and workmanship, when used for produc-
tion of early-stage appearance models and prototypes and with Z Corporation consumables, for the period 
described below under WARRANTY PERIOD. All consumables and materials are guaranteed to perform 
as described in their specifications when stored and used as directed, up to the expiry date printed on the 
label. THE COMPANY MAKES NO WARRANTIES, EXPRESS OR IMPLIED, AND DISCLAIMS ALL WAR-
RANTIES INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE AND ANY OTHER OBLIGATIONS OR LIABILITIES 
WHETHER IN CONTRACT, WARRANTY, NEGLIGENCE OR OTHERWISE. THE COMPANY IS NOT LIA-
BLE FOR ANY DIRECT, INDIRECT, SPECIAL, PUNITIVE, CONSEQUENTIAL OR INCIDENTAL DAM-
AGES INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS OR 
BUSINESS INTERRUPTION ARISING OUT OF THE USE OR INABILITY TO USE PRODUCTS OR SER-
VICES SOLD HEREUNDER. IN NO EVENT WILL THE COMPANY'S LIABILITY EXCEED THE TOTAL 
CHARGE OF THIS ZPRINTER®.

WARRANTY PERIOD: In the U.S., warranty is for 90 days and covers service, parts and training material. 
In the EU, warranty is for 1 year and covers service, parts and training material.

Symbols  

The following symbols are used on the ZPrinter and in this manual.

Change History  

Rev. A  10/9/2009 

Rev B. 11/20/09

General Caution: User should use care to avoid 
possible damage to equipment.

Hot Surface: User should use care when working 
near or on the labelled item.

High Voltage: User should use appropriate electri-
cal safety precautions.
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1 Overview
ZPrint is a Windows-based software program designed to easily and quickly manipulate, annotate, and 
preview 3D modeling data before printing it on a Z Corporation 3D Printer. ZPrint includes the latest ver-
sion of ZEdit - an easy-to-use tool designed to optimize color output when applying texture maps, tem-
plates, text, or paint to a part. ZEdit also includes several diagnostic tools for isolating and correcting 
simple file problems prior to printing a job. 

This Overview covers the following topics:

• Section 1.1 “New In ZPrint 7.10”

• Section 1.2 “File Formats You Can Import And Print With ZPrint”

• Section 1.3 “Computer System Requirements”

• Section 1.4 “ZPrint/ZEdit Installation”

• Section 1.5 “Choose The Default Printer”

• Section 1.6 “Choose The Default Printer Settings”

• Section 1.7 “Check The Default Powder Type Settings”

1.1 New In ZPrint 7.10
ZPrint 7.10 includes a number of improvements, many of which were directly requested by users. And 
while some of the improvements are in the background to improve performance, there are several you will 
notice as you use ZPrint 7.10:

• Support for zp 150 on the ZPrinter 310/310 Plus and Spectrum Z510

The latest release of ZPrint 7.10 (7.10.3) adds support for using the new zp 150 powder on both the 
ZPrinter 310/310Plus and the Spectrum Z510 3D printers. Note that both printers will need a new revi-
sion of firmware installed before using zp 150 powder.

• Support for the new ZPrinter 350

ZPrint 7.10 is the version of ZPrint that is included with a new ZPrinter 350 shipment. ZPrint 7.10 
includes all the menu changes, powder settings, etc. needed to run the ZPrinter 350.

• New Purge Block for whitest monochrome builds

ZPrint 7.10 now offers a “Purge Block” that can be run when changing the print head on a ZPrinter 
350. The Purge Block is a small test pattern that is automatically printed under the part when you start 
the first monochrome build after changing a print head. The Purge Block helps flush the last remnants 
of black ink out of the new HP 11 printhead, ensuring you the cleanest, whitest parts. The Purge Block 
can be disabled if desired, or can be run manually from the ZPrint Service menu.

• Speed and reliability improvements

ZPrint 7.10 includes many “behind the scenes” improvements that help it run faster and make it more 
resistant to problems even when reading damaged data files. There are also improvements to how 
ZPrint handles international characters when creating labels, and how it manages the 3-pane “split 
screen” display.
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1.2 File Formats You Can Import And Print With ZPrint
NOTE: The quality of data read through each of these file types is highly variable due to the way the 
source programs treat their data.

Current file types supported:

• .zbd files are build files created by the ZPrint Software.

• .zpr files are part files created by ZEdit Software, and by a number of software packages
 from other companies. ZPrint supports versions 1, 2, and 3.

• .stl files are monochrome 3D model files exported by several 3D CAD packages.

• .wrl (also known as VRML) files are color files that are exported by many 3D CAD packages.

• .ply files are 3D color model files exported by several 3D CAD packages.

• .3ds files are color files created in Autodesk 3D Studio Max.

• .gis files are Geographic Information System files.

• .sfx files are 3D color model files exported by SolidView Pro. 

Legacy file types supported: 

• .zcp 

• .zec

• .bld

1.3 Computer System Requirements
Each Printer Type listed requires the Recommended System to run ZPrint advanced operations such 
as part labelling and Fixture generation. Laptops are not supported. These system configurations may 
require a higher performance computer based on file size and type. For more information, please con-
tact your local Reseller, or visit our Web site at zcentral.zcorp.com.

 

1.3.1 ZPrinter 350

Required:

• ZPrint 7.10

Recommended System:

• Operating Systems Supported: 

• Windows 7 32-bit

• Windows Vista 32-bit or 64-bit, Business, Ultimate or Enterprise

• Windows XP Professional

• Processor: Intel Core2 Duo Desktop Processor E8200 2 Ghz or better

• Video: 512MB Video card (recommend nVidia Quadro FX1700)

• Memory: 4 GB or better

• Hard Drive: 1 GB of free space

• Ethernet 10/100 Base T
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1.3.2 ZPrinter 650

Recommended System:

• ZPrint 7.10.3 or later

• Operating Systems Supported: 

• Windows 7 32-bit

• Windows Vista 32-bit or 64-bit, Business, Ultimate or Enterprise

• Windows XP Professional

• Processor: Intel Core2 Duo Desktop Processor E8200 2.66Ghz or better

• Memory: 4GB or better

• Video: 512MB Video card (recommend nVidia Quadro series or better)

• Hard Drive: 1 GB free space

• Network: Ethernet 10/100 Base T

   

1.3.3 ZPrinter 450 

Recommended System:

• ZPrint 7.10.3 or later

• Operating Systems Supported: 

• Windows 7 32-bit

• Windows Vista 32-bit or 64-bit, Business, Ultimate or Enterprise

• Windows XP Professional

• Processor: 3.2GHz processor or better

• Memory: 2GB RAM or better (strongly recommended)

• Video: True Color Graphics, 16-bit, 64 MB Video Card or better with graphics card accelerated for 
OpenGL

• Display: 1024 X 768 pixels, or better

• Hard Drive: 1GB free space

• Network: Ethernet 10/100 Base T

1.3.4 Z Printer 310 / ZPrinter 310 Plus / DESIGNmate Mx (310/Mx) 

Recommended System:

• ZPrint 7.10.3 or later

• Microsoft Windows 2000 Professional or Windows XP Professional 

• 2.0 Ghz Pentium III chip or higher

• 1GB of RAM or more

• 16-bit color, or better

• 64 MB Video Card, or better

• 1024 x 768 pixels or better screen display
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• Graphics card accelerated for OpenGL

• 1GB of free hard drive space after OS and utilities are loaded

• Ethernet port (10/100 Base T)

1.3.5 Spectrum Z510 / DESIGNmate Cx (Z510/Cx) 

Recommended System:

• ZPrint 7.10.3 or later

• Windows 2000 Professional or Windows XP Professional operating system 

• 3.2GHZ or better (recommended)

• 2GB or better (strongly recommended)

• True Color Graphics

• 64 MB Video Card, or better

• 1024 X 768 pixels, or better

• 16 bit or better with OpenGL acceleration

• 1GB free space

• Ethernet 10/100 Base T

1.3.6 Z406 

Required: 

• ZPrint 7.6

Recommended System:

• Microsoft Windows NT 4.0, Windows 2000 Professional or Windows XP Professional operating system

• 850 MHz Pentium III chip, AMD Athlon, or better 

• 512 MB of RAM or more

• True Color Graphics

• 64 MB Video Card, or better

• 1024 X 768 pixels, or better

• Graphics card accelerated for OpenGL

1.3.7 Z810 

Required: 

• ZPrint 7.6

Minimum System:

• Microsoft Windows NT 4.0, Windows 2000 Professional or XP Professional operating system

• 1 GHz Pentium chip or higher

• 1 GB of RAM 

• True Color Graphics

• 64 MB Video Card, or better
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• 1024 X 768 pixels, or better

• Graphics card accelerated for OpenGL

1.4 ZPrint/ZEdit Installation
IMPORTANT: To avoid problems that may occur during printing, ensure that all screen savers and 
your power management software are turned off on the computer driving your 3D Printer. Most screen 
savers and power management software can be turned off in the main Windows screen settings. For 
additional instructions on how to disable your hardware and software power management, please con-
sult your computer hardware Owner’s Manual.

NOTE: You must have Administrator rights to install ZPrint correctly. 

If you encounter any problems during ZPrint installation, please contact your local Reseller, or visit the 
support section of our Web site:
zcentral.zcorp.com. 

1. Close all running applications and insert the ZPrint CD into your CD-ROM drive. 

2. If the installer does not automatically start, double-click on your CD-ROM drive icon. Double-click on 
the Setup.exe icon. This starts the ZPrint installation.

3. After Setup.exe is launched, you have the option to install the ZPrint and/or the ZEdit applications. 

4. Read the licensing agreement carefully.

5. Select the destination directory. The Setup program prompts you for a selection and will suggest 
C:\Program Files\ZPrint Software as the default directory.

6. It takes several minutes for ZPrint to install and then you are returned to the desktop. 

• If this is your first time using ZPrint, proceed with the remainder of this chapter to setup ZPrint 
defaults for the printer type and printer settings, and to check the powder type. 

• If your local Reseller has already setup ZPrint for you, you can skip the remainder of this chapter 
and proceed with Chapter 2 ZPrint Main Window.

1.5 Choose The Default Printer 
When you run ZPrint for the first time, the Default Printer Type dialog opens where you select the printer 
that is connected to the computer running ZPrint, as the default printer. 

• Check each printer that is accessible through your network (can be one or more). Each printer you 
check will appear in the Powder Settings dialog where you can view the powder settings for that 
printer.

•  Click the radio button beside the printer you want to designate as the default. Only one printer can 
be the default, but you can change the default at any time by reopening this dialog in ZPrint (Set-
tings > Printer Type Settings). 

• In the following example, we checked four printers that are available through our network. The 

ZPrinter 350 3D Printer is selected as the default. 
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• Click Close when finished. The ZPrint Splash screen appears. This screen will close on its own 
after a moment, or you can click OK to close it immediately. 

• Next, the Open dialog appears where you select a file to load in ZPrint. Browse to the directory on 
your system where your files are located. The next time access the Open dialog, it will show the 
path you last browsed to for selecting files. 

• Select a file and click Open. The file opens in the ZPrint main window. Continue with the next sec-
tion to choose settings for your default printer.

1.6 Choose The Default Printer Settings

1. In ZPrint, select Settings > Printer Settings to display the Default Printer Settings dialog.
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2. The Port Type field should display Network. To select a different printer, choose Select Printer and 
follow the steps below. 

3. When Select 3D Printer dialog opens, choose either Serial Port or Network. The printer your com-
puter is connected to will show up as an option. Select your 3D Printer and click OK. 

• If connecting to a printer on a network, click the Find button and select the printer from the Net-
work Printers drop-down list. Choose an Online printer and click OK.

NOTE: ZPrinter 350, 450 and 650 machines are accessed only through a Network connection.   

4. Click OK on the Select 3D Printer dialog.

5. When the Select 3D Printer dialog closes, the Default Printer Settings dialog reopens for you to 
save your settings. Click the Save As Default button. 

• The printer listed in the Port Name field is saved as the default printer and the Port Type field 
shows either Network or Serial.
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NOTE: If you experience difficulty locating your printer through ZPrint, please contact your local

Reseller, or visit the support section of our Web site:
zcentral.zcorp.com. 

1.7 Check The Default Powder Type Settings

1. In ZPrint, select Settings > Powder Settings.

• The Powder Settings dialog opens and lists each printer previously selected in the Default 
Printer Type dialog. 

• The default printer is bolded and expanded to show the materials available for use with the printer. 

• The default powder type is also shown in BOLD and its settings populate the right side of the 
Power Settings dialog.

2. Select a powder type to view its settings.

Important: Powder settings cannot be changed unless you create a custom powder type (see Section 
8.1 “Create Custom Powder Types”), however, you can override the Layer Thickness, Bleed Com-
pensation, Anisotropic Scaling, and the Fixture Clearance settings for an individual build. We do 
not recommend changing these, but should you need to:

• Select File > 3D Print Setup to check/uncheck the Bleed Compensation option, or to choose a 
different Layer Thickness. 

• Select Transform > Anisotropic Scaling to change the X, Y, and Z settings.

• Select Edit > Make Fixture to change the Fixture Clearance value.
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3. When finished, click Close. 
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2 ZPrint Main Window
The ZPrint Main Window has two viewing modes - 3D and 2D (Cross-Sectional). Explore the features of 
the Main Window in the sections below.

Section 2.1 “The 3D View”

Section 2.2 “The ZPrint Toolbar”

Section 2.3 “The ZPrint Toolbar Descriptions”

Section 2.4 “Keyboard/Mouse Shortcuts”

Section 2.5 “3D View Menu Display Options”

Section 2.6 “The 2D (Cross-Sectional) View”

2.1 The 3D View   
When a file is opened in ZPrint, it is loaded into the main window and its contents are visible in the 3D, 
Top, and Side Views of the Build Bed. 

The ZPrint main window showing the Top, Side, and 3D Views.

• The Top View is a 2D representation of the Build Bed in the Y-X plane. 
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• The Side View is a 2D representation of the Build Bed in the Z-X plane. 

• The 3D View is an interactive representation of the Build Bed where you can quickly change the 
angle from which the part is viewed using one of the View icons. A description of each View icon 
can be found in Section 2.3 “The ZPrint Toolbar Descriptions”. 

• To resize any view, point the cursor on the vertical or the horizontal borders. When you see the 
cursor change to the Resize tool (two small arrows pointing away from each other), left-click on the 
border and drag to resize. 

2.2 The ZPrint Toolbar
In ZPrint, point the cursor on any Toolbar icon to view a text description of the icon.

2.3 The ZPrint Toolbar Descriptions

New: Opens a new, blank ZPrint main win-
dow.

Open: Displays the Open dialog where you 
select files to load into ZPrint.

Save: Saves the current ZPrint session and 
any changes to a file.

Import: Displays the Import dialog for 
importing one or more files into ZPrint.
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3D Print: Displays the Printer Status dia-
log (ZPrinter 450) or the Printing Options 
dialog (all other Printers).

3D Print Setup: Displays the 3D Print 
Setup dialog where you check or change 
your Printer, Powder Type, Layer Thick-
ness, or Bleed Compensation settings for 
the current build.

Cut: Select a part and use Cut to remove 
the part from the view without deleting it.

Copy: Select a part and choose Copy to 
copy the part.

Paste: Select Paste to place a cut or copied 
part into the ZPrint main window.

Translate: Displays the Translate dialog. 
Choose to move a part a specified distance 
on the X-, Y-, or Z-Axis, or a combination of 
the three. The default coordinate position 
(0,0,0) is the lower-left corner of the Build 
Bed.

Rotate: Displays the Rotate dialog. Choose 
to rotate a part in the XY, XZ, or YZ planes 
by a specified amount.

Scale: Displays the Scale dialog. Enter the 
percentage by which to scale a part and
then choose to fit the part relative to the X-, 
Y-, or Z-Axis. (The range of values you can 
scale a part is between 0.0001 and 10,000.)

Mirror: Displays the Mirror dialog. Choose 
to mirror a part in the X-, Y-, or Z-Axis direc-
tion.

Justify: Displays the Justify dialog. 
Choose to align the part to sides of the Build 
Bed by selecting options for Left or Right, 
Front or Back, or Bottom alignment.
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Layer Selection and Number: Use the sin-
gle and double Up and Down arrows in 2D 
view to view cross-sectional layers. Single 
arrows represent moving up/down one layer 
at a time; double arrows represent moving 
up/down ten layers at a time. The Layer 
Number field displays the current layer you 
are viewing. You can also enter a number 
and press Enter to view the specified layer.

Selection List: Displays the Entity Selec-
tion dialog and lists each part that is cur-
rently opened in ZPrint. The currently 
selected part is highlighted in the Entity 
Selection dialog.

Fast Rendering: Fast Rendering creates a 
point-cloud rendering of the part, which 
speeds up processing during transforma-
tions. 

3D/2D View: Toggle between 3D and 2D 
views. 

Make Display List: Manually builds the 
Display List, (which enables smooth rotat-
ing, zooming, and panning).

Display Layer in 3D View: Turns layering 
on so you can view a cross-section of the 
part. ZPrint highlights the specified layer. 

Zoom: Changes the cursor to a plus sign 
for drawing a box around the area of a part 
that you wish to zoom. In this mode, hold 
down the left mouse button and drag the 
mouse to draw a box. When you release the 
mouse button, the contents of the box fills 
the 3D View.

Previous Zoom: Returns you to the previ-
ous view.

Zoom Fit: Maximizes the entire part in 3D 
View. 
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2.4 Keyboard/Mouse Shortcuts

Front View: View the part in 3D View from 
the front.

Side View: View the part in 3D View from 
the side.

Top View: View the part in 3D View from 
the top.

Isometric (3D) View: View the part in 3D 
View as 3D (Isometric).

Flip View: Flips a part in 3D View to its 
opposite side. 

Start ZEdit: Opens a selected part in ZEdit 
with the same orientation it has in ZPrint. 
Use ZEdit to add annotations, engineering 
templates, labels, paint, and texture maps 
to a part.

Start ZEdit Pro: Opens a selected part in 
ZEdit Pro (available separately). Use ZEdit 
Pro for advanced editing such as fixing the 
3D model, and hollowing, splitting or adding 
material to the part. 

Press This Key/Button: To Do This:

A To move up one layer

Z To move down one layer

Shift A To move up ten layers

Shift Z To move down ten layers

Left Mouse Button Drag the mouse to rotate 
the Build Bed in 3D View, 
or to move a part in the 
Side or Top Views.

Turn the Mouse Wheel Zoom the Build Bed in 3D 
View, or scale the part in 
Side or Top Views.

Shift + Left Mouse Button Pan the Build Bed in 3D 
View.
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2.5 3D View Menu Display Options 

Display Layer in 3D View: Check to highlight the currently selected layer in 3D View.

Display Build Box: Check to toggle the display of the wire frame that represents the printer Build Box 
in the 3D View. The Build Box is also called the Build Bed.

Background Color: Select to change the ZPrint main window background color. 

Gloss: Check to give parts with color a greater 3D visual effect.

Build Display List: The Build Display List command is a mostly hidden function that enables smooth 
rotation, zooming, and movement of a part when working in ZPrint. By default, ZPrint enables this fea-
ture for parts that are smaller than 300,000 facets. When parts that are larger than 300,000 facets are 
opened in ZPrint, the software will not build a Display List, and the rotation, zooming, and movement of 
the part will take longer to execute.   

When you need to work on a file that is larger than the default facet value, you have these options:

• Change the default facet value to a larger number on the Setting > General Preferences > Ren-
dering Tab. Open the file in ZPrint and the Display List is generated. See Section 8.5.2 “Render-
ing Tab” for additional information about changing the default facet value.

• Open the file in ZPrint and build the Display List by checking the Build Display List command on 

the 3D View menu, or by clicking the Build Display List icon on the Toolbar .

• When you only want to print a large file, there is no need to build a Display List.

Ctrl + Left Mouse Button Select a part without mov-
ing it in Side or Top View. 
Drag the mouse to Zoom 
the Build Bed in 3D View.

Ctrl + Z Undo last action

Ctrl + Y Redo last action
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2.6 The 2D (Cross-Sectional) View 
2D View displays a part as a cross-sectional layer and has all the operations that are available in 3D View 
such as zooming and moving a part. Click the 2D icon on the Toolbar to switch the view from 3D to 2D. Use 
the arrows on the Toolbar to move through the part layers one or ten layers at a time, or drag the Layer 
Handle (in the Side View) up and down to view layers. 

To do this: Toolbar Menu Keyboard Shortcuts

Move up one layer View > One Layer Up A

Move down one layer View > One Layer Down Z

Move up ten layers View > Ten Layers Up Shift A

Move down ten layers View > Ten Layers Down Shift Z
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3 EZ Print For ZPrinter 310 Plus/DESIGNmate Mx
EZ Print will print a single part using the settings for your default materials. It’s the quickest and simplest 
way to get printing.

EZ Print mode can only be used with the ZPrinter 310 Plus/DESIGNmate Mx printer. 

• Ensure the Firmware is version 10.138 or higher. Please visit the Printers section of our Web site 
and click on the link for your printer type for more information regarding Firmware: 
 zcentral.zcorp.com 

3.1 Using EZ Print
EZ Print is useful for users who may need assistance in building a part. EZ Print automates some func-
tions and eliminates the need for the user to manually setup the part prior to printing. Check the EZ Print 
checkbox when you select a file from the Open dialog box, or select EZ Print mode at anytime from the 
Settings > General Preferences > General tab dialog.

1. Select File > Open to display the Open dialog.

2. Select a file and check the EZ Print checkbox to continue in EZ Print mode. Click Open.

• If you are opening a .zbd file, the software will omit generating a Fixture and show the Ready to 
Print dialog, (shown in Step 7).

•If you are opening a .zbd file and the default powder is not the material associated with your 
printer type, the software will give you the option to either: 

•Proceed with the current powder settings

•Proceed with the default powder settings

•Cancel out of EZ Print mode
zcentral.zcorp.com 17 All Rights Reserved

11/30/09

https://zcentral.zcorp.com
https://zcentral.zcorp.com


ZPrint™ Software Manual EZ Print For ZPrinter 310 Plus/DESIGNmate Mx
3. Select the display units for viewing the part in ZPrint and click Next. If you need to go back to the pre-
vious step and start again, click the Back button.

      

4. If the part is too big to fit in the Build Bed, ZPrint will prompt you to change the scale.

5. Once the part is loaded, ZPrint will ask if you want to proceed. Select Next to continue, or Back to 
return to the previous dialog.
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6. When Next is selected, the software creates a Fixture. It will perform Collision Detection to make sure 
the Fixture and the part are not touching. If any collisions are found, ZPrint will regenerate the Fixture 
with a higher accuracy level.

7. After the Fixture is created, the Ready To Print dialog appears. Click 3D Print.

 
NOTE: The printer must be a 310/Mx Printer and it must be connected through a serial port or a 
network connection. Selecting a printer other than a 310/Mx, or an Offline printer, will not allow you 
to continue in EZ Print mode.
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8. The software will take you through several steps to prepare the printer. Complete the steps in each dia-
log that appears. If you need help, or do not understand a step, click the Picture or Video buttons. 

a.   Fill feed piston with powder from the overflow bin. 

b.   Fill feed piston with fresh powder. 

If you still do not have enough powder to complete your build after recycling powder from the 
overflow bin, the software will prompt you and then drop the feed piston to the level required to 
complete the build. It will not drop the feed piston completely to the bottom.
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c.   Prepare build area. Complete the steps and then click Next.

d.   Clean service station. Complete the steps and then click Next.
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e.   Check fluid containers

9. When all the steps to setup the printer are complete, the software will start printing your part. ZPrint 
saves your .zbd file prior to printing.

10. When the print job is completed, ZPrint begins a drying cycle and starts to countdown the time before 
you can remove the part from the Build Bed. 

11. When the part is ready to remove, ZPrint displays the dialog shown below. This dialog contains links to 
video clips about how to remove, depowder, and infiltrate a part. Remove and post-process the part. 
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3.2 Change The Default EZ Print Settings
Select the General Preferences > Settings > EZ Print tab to change the default settings for EZ Print 
mode. See Section 8.5.7 “EZ Print Mode Tab” for complete information about changing the EZ Print pref-
erences.
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4 ZEdit
ZEdit™ Software was developed by a team of software developers and application engineers as a tool to 
help those who use HD3DP™ (high-definition 3D printing) to optimize the color output of their models. 
ZEdit works in conjunction with ZPrint. Use ZEdit to apply color to a part with a texture map, engineering 
template, text, or paint. ZEdit also has several diagnostic tools for locating and correcting simple file prob-
lems before you start the print job.

ZEdit is compatible with .3ds, Lightwave, Wavefront, AutoCAD, .stl, and .zbd files. For more information, 
please refer to the ZEdit™ Software Manual.

4.1 Loading Your Part Into ZEdit
There are two ways to load your part into ZEdit:

• Select a part in ZPrint and then press the ZEdit icon.

• Select a part in ZPrint and then select Edit >Start ZEdit.

If you have purchased ZEdit Pro, you will also have the option of loading your part into ZEdit Pro:

• Select a part in ZPrint and then press the ZEdit Pro icon.

• Select a part in ZPrint and then select Edit >Start ZEdit Pro.

When your part opens in ZEdit, it has the same orientation it had in ZPrint. The advantage of loading a 
part into ZPrint first is that you can scale the model, and then bring it into ZEdit to label or paint. When 
you exit ZEdit, choose whether to update the part in ZPrint with the changes made in ZEdit. For more 
information, please refer to the ZEdit™ Software Manual.

  ZPrint
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  ZEdit
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5 Setup The Build
The first part of this section will introduce you to the file types ZPrint handles, and the basics of opening a 
file.

• Section 5.1 “Overview Of Part And Build Files”

• Section 5.2 “Part Orientation”

• Section 5.3 “Opening and Selecting Files”

• Section 5.4 “The Right-Button Pop-Up, Edit, And Transform Menus”

The next section will show you how to perform the most frequently-used functions, such as scaling and 
translating the part.

• Section 5.5 “Transform The Part”

• Section 5.6 “Align Parts in Build”

• Section 5.7 “Translate (Position) Parts”

• Section 5.8 “Rotate Parts”

• Section 5.9 “Scale Parts”

• Section 5.10 “Mirror Parts”

• Section 5.11 “Justify Parts”

ZPrint also equips you to perform advanced functions such as detecting collisions between layers and add-
ing color, labels and a witness part.

• Section 5.12 “Collision Detection”

• Section 5.13 “Apply Color To Monochrome Parts”

• Section 5.14 “Anisotropic Scaling”

• Section 5.15 “Make Label”

• Section 5.16 “Make Solid”

• Section 5.17 “Make Fixture”

• Section 5.18 “Witness Part”

Finally, it’s very important that you save your work!

• Section 5.19 “Save Your Work”

5.1  Overview Of Part And Build Files
A Part file is a file that is created in a 3D modeling software package. Some examples of Part files are files 
that have an .stl, .zpr, .wrl, .ply, .3ds, or .zec extension. Build files (which are also called Part or Document 
files) have a .zbd or .bld extension and are unique to ZPrint. Build Files include the set of Part files oriented 
in the Build Bed. 

You can open a single Build file, or multiple Part files, into the ZPrint main window. When you save 
changes, or exit ZPrint, ZPrint prompts you to save the Part file(s) as a .zbd file (a Build file). Save a Part 
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file as a Build file to keep all of the modifications that you have made to the part(s), along with the printer/
powder settings you have selected for that build. 

You cannot open a combination of Build files and Part files into the ZPrint main window. Only one Build file 
at a time can be loaded into the main window. If you try to open more than one .zbd file into the same win-
dow, ZPrint will ask you to select a single document (Build) file, or several Part files.

5.2  Part Orientation

5.2.1 Overview - Part Orientation

Parts that lie in the X-Y plane will be stronger than those aligned on the Z-Axis. If a part has a particularly 
delicate feature, especially one shaped like a thin rod, align that feature in the X-Y plane for the greatest 
strength. If a part has particularly delicate features that are supported only by unprinted powder, build a 
Fixture for the part to reduce the chances of breaking the feature during powder removal. 

Do not tightly pack multiple parts into the Build Bed. If multiple parts are tightly packed, it may be difficult to 
lift them out of the Build Bed with proper support. If a delicate part is being built with other more solid parts, 
add a Fixture to the delicate part to protect it during powder removal.

5.2.2 Speed, Strength and Accuracy

The orientation of a part in the Build Bed impacts printing speed, finished part strength, and finished part 
accuracy.

• Printing Speed. The ZPrint Software automatically positions parts in the Build Bed for maximum 
build speed by placing parts with the smallest dimension in the Z-Axis. 

• Strength. The ultimate strength of an uninfiltrated part will be somewhat affected by its orientation 
within the Build Bed. The part will be strongest along the X-Axis and Y-Axis and less strong along 
the Z-Axis. This is because the cross sections are printed in continuous strips along the Y or the 
“fast” axis (the print head’s direction of travel); in bands across the X or the “slow” axis (the fast 
axis direction of travel); and in laminated layers along the Z-Axis. Once a part is infiltrated, it uni-
formly takes on the strength characteristics of the infiltrating product.
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• Accuracy. The accuracy of your part depends on how clean the printer is, your printer/powder set-
tings, and the materials you choose for post-processing. You can also employ ZPrint features like 
Anisotropic Scaling to adjust for expected shrinkage and bring your parts into true scale. 

5.2.3 Parts Containing an Opening or Hollow Area

Automated vs. Manual Depowdering

• If you are using a ZPrinter 450 or 650 with Automated Gross Depowdering, place the hollow side 
of a part facing down in the Build Bed to allow powder to evacuate during automated powder 
removal. 

• If you are using a ZPrinter 310 Plus, 510, or 350 with Manual Gross Depowdering, place the hol-
low side of a part facing up in the Build Bed to allow easier access during manual powder removal. 

Depending on how the part is imported into ZPrint, you may need to use the Rotate feature to correctly ori-
ent the part. If the part is delicate, create a Fixture to give it extra support and additional protection during 
powder removal. 

5.2.4 Parts Containing Overhangs

For delicate parts and parts with overhangs, create a Fixture, or create a Fixture for the area of the part 
that needs support. Unsupported overhangs are placed on the rear-most side of the Build Bed, as close to 
the bottom of the Build Bed as possible. 
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An example of a part with two Fixtures to support the overhangs

5.2.5 Parts Containing Cylindrical Features

Cylindrical features will be more accurate when the cylindrical axis is parallel to the Z-Axis.

5.3  Opening and Selecting Files

5.3.1 Open Files In ZPrint

When you launch ZPrint, the Open dialog displays for you select a file to print. Use the Open dialog to load 
a single Build file (.zbd, .bld), or one or more Part files, (.3ds, .wrl, .stl, .ply, .zpr, .gis, etc.), into ZPrint.

By default, when a file is opened or imported, ZPrint will:

• Warn you if any piece of the part falls out of Build Bed bounds. To change this option, see 
Section 8.5.1 “General Tab”.

• Orient imported parts for the fastest print times. To change this option, see Section 8.5.3 
“Import/Export Tab”.
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• Fast Render parts larger than 300 thousand facets. To change this option, see Section 8.5.2 
“Rendering Tab”.

If a Part file is created with dimensions that are too large for display in ZPrint, ZPrint evaluates the file and 
determines the largest units that can be used for displaying the part. Choose to change the units in the 
Choose Units dialog, or keep the selection that ZPrint chooses and click Next to proceed. Changing the 
Display Units does not change the part dimensions, or the units the part was created with.

Important: .wrl (vrml) files will always import in meters. After importing a .wrl file, if you cannot see the 
model, or see only a part of it, close the window and reopen the file. Change the Display Units to milli-
meters or centimeters when the Choose Units dialog appears.

5.3.2 Add Parts To An Existing Build

You can add multiple part files to an existing build. Select File > Import. In the Open dialog, hold down the 
Ctrl key and click on multiple files to select them. When finished, click Open. ZPrint positions each subse-
quent part in the Build Bed for the fastest print times. 
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If a Part file opened in ZPrint is rendered dark and the slices are not visible in the cross-sectional (2D) 
view, it often means the back facets of the file are showing. If this is the case, the part will not print properly. 
To correct the file in ZPrint, select the part (see next section) and then select Edit > Normals > Invert All 
Normals.

           

                             Normals Inverted                                     Normals Corrected

5.3.3 Part Selection

• To select a single part in any view of the ZPrint main window, left-click directly on the part with the 
mouse. A yellow wire frame appears around the part indicating that part that has the current focus. 

• To select multiple parts, hold down the Shift key and left-click on each part. All selections have the 
current focus when any operation is performed. 

• To select all the parts in your build at the same time, choose Edit > Select All.
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• To de-select a single part, left-click once on any area in the Build Bed that does not contain the 
part. When multiple parts are selected, hold down the Shift key and click directly on a part to de-
select. 

• To de-select multiple parts at the same time, click once on any area in the Build Bed that does not 
contain a part.

5.3.4 Selection List

Another way to select a part is by using the Selection List, which is accessed on the ZPrint Toolbar. The 
Selection List will list each part that is open in an active ZPrint window. 

Click the  icon on the Toolbar to display the Entity Selection dialog. Click on a part to select it. To 
select multiple parts, press the Ctrl button and click on multiple parts.

5.4  The Right-Button Pop-Up, Edit, And Transform Menus
After a Part file is loaded into ZPrint, it can be copied, translated, rotated, scaled, mirrored, justified, and - if 
the file is a monochrome part - the entire part can be painted. These tools are available on the Right-But-
ton Popup, the Edit, and the Transform menus. 

• For information about using the Make Label, Make Solid, and Make Fixture commands, please 
refer to those sections later in this chapter.

5.4.1 The Right-Button Pop-Up Menu

The Right-Button Pop-Up Menu is accessed by clicking the right mouse button. It is also called the Right-
click Menu.Depending on whether a part is selected or not, different choices in the menu will be active.

• The Right Button Popup Menu is a quick-access menu of commands that are a combination of 
the Edit and Transform menu commands, plus the Export .ply command, which is also on the 
File menu. 
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5.4.2 Edit Menu

• To make additional copies of your part in ZPrint, select the part, then choose Edit > Copy, or press 
Ctrl-C on your keyboard. Paste the file by choosing Edit > Paste, or by pressing Ctrl-V on your 
keyboard. You may copy and paste between different open windows within the same ZPrint ses-
sion.

• Any copied part is kept on the clipboard until the clipboard is emptied. If you have copied and 
stored a large part, or several parts on the clipboard, empty the clipboard by selecting Edit > 
Empty Clipboard. Emptying the clipboard will reduce the amount of memory used. 

• To delete a part, select the part and choose Edit > Delete, or press the Delete key on your key-
board. 

• Any action that has been applied to a part can be undone. Choose Edit > Undo, or press Ctrl Z on 
your keyboard, to cancel the last action applied to the part. 
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5.5  Transform The Part
ZPrint allows you to transform an individual part, or a group of parts. When transformed individually, the 
center of transformation is located in the middle of the part. When a group of parts is transformed, the cen-
ter of transformation is located in the middle of the group. Following is an illustration to help clarify the dif-
ferences between individual and group transformations.
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• Here, two parts are shown in the 3D View.

• When both parts are selected and Transform > Rotate is chosen, the parts will rotate and reorient 
relative to their individual centers.

• When both parts are selected, and Transform > Rotate is chosen, the parts will rotate and reori-
ent themselves relative to the center of the group, as shown below.
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5.6  Align Parts in Build
Aligning the parts in the build volume places them in the most efficient location for printing. 

For example, assume the original constellation of parts looked like the screenshot below.

Selecting Transform > Align Parts in Build will line up the parts for the fastest printing, as shown below.
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5.7  Translate (Position) Parts
 You can translate (or position) a part manually using the mouse, or you can use the Translate dialog.

• Manual: Select the part(s) in the ZPrint Top or Side Views. Press the left mouse button and drag 
the mouse to reposition the part. 

• Translate Dialog: Select Transform > Translate and enter the distance to move the part in the X, 
Y, and Z fields. The default values of 0,0,0 represents the lower-left corner of the Build Bed.

• Move relative to the current position: Enter the distance to move the part in the X, Y, and Z 
fields, and click OK. The part moves to the specified location.

• Move to this coordinate location: Select the Move to this coordinate location option. The cur-
rent location of the part populates the X, Y, and Z Move fields. Enter a new value in one or more of 
these fields and click OK. The part moves to the specified location. 

5.8  Rotate Parts

• To rotate a part, select the part and choose Transform > Rotate. In the Rotate dialog, specify the 
plane and degree of rotation, and click OK.

•  To keep a group of parts in the same relative orientation, rotate the parts as a group. Select each 
part and then choose Transform > Rotate.

5.8.1 Rotate in Active View

Select Transform > Rotate in Active View to rotate a part in a specified view.
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• Select one or more parts in the Top or Side Views. 

• Choose an option on the Transform > Rotate in Active View submenu.

5.9  Scale Parts
Select the part and choose Transform > Scale. If you scale a part and it does not fit into the Build Bed, 
ZPrint prompts you with a warning telling you an object is extending beyond the Build Bed boundaries and 
draws a red wire frame around the part. See Section 5.11.1 “Parts Extending Outside The Build Bed 
Boundaries” for additional information. 

In the Scale dialog box, you have several options: 

• Scale the part as an Absolute percentage of its size when it was first brought into the build volume 
by entering a percentage in the Absolute field.

• Scale the part Relative to its current size by entering a percentage in the Relative field. Click the 
cursor in any of the X, Y, or Z fields to update those values. Click OK.

• Scale a part to a specific size by entering dimension values directly in the X, Y, and Z fields.
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If you are working with more than one part (either Grouped or simply selected) The Scale dialog will only 
offer the Relative scaling option. 

• Scale a group of parts by selecting the parts, then selecting Transform > Scale. Change the Rel-
ative value and click OK.    

5.10 Mirror Parts
The Mirror feature will inverse the orientation of a part in the X, Y, or Z Axis. The software does this by plac-
ing a plane in the center of the part.

• Select a part and select Transform > Mirror. The software will not create a separate part. It will 
take the selected part and invert its orientation. 

• Mirror a group of parts by selecting the parts and then choosing Transform > Mirror.

   

Original Orientation          Mirrored Orientation   
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5.11 Justify Parts
The Justify feature will align a part to a specified location in the Build Bed. Select the part and choose 
Transform > Justify. You may justify the part to the center, left, right, front, back or bottom of the Build 
Bed. To justify a group of parts, first select the parts and then choose Transform > Justify.

5.11.1 Parts Extending Outside The Build Bed Boundaries

IMPORTANT: When changing the orientation of a part in the Build Bed, you may find that a part 
exceeds the boundaries of the Build Bed. When this happens, the part is highlighted in a red wire 
frame and a warning message appears. 

To reorient the part, select the part and either move it with the mouse in the Top or Side Views, or use the 
Justify dialog or the Align Parts in Build dialog. You may need to scale the part if it does not fit in the 
Build Bed.

NOTE: If you do not want ZPrint to warn you when a part extends beyond the Build Bed, uncheck the 
Warn if entity is out of Build Bed bounds option in the Settings > General Preferences > General 
tab.

5.12 Collision Detection
Collision Detection is a function that you run prior to printing to see if parts are touching each other. It is 
important to run Collision Detection when you are printing multiple parts in the same build, or when using 
Fixtures.

Collision Detection checks each layer of each part (and Fixture) to ensure they are not touching or overlap-
ping. Printing parts that are too close together in the Build Bed, or are touching, will result in the surfaces of 
the parts adhering to each other. 
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1. Select View > Collision Detection. 

2. Check the Display layers during collision detection option and click OK. It takes the software a few 
minutes to analyze all the part layers. 

3. If a collision is detected, a warning appears and identifies which layer the collision is detected on. Cor-
rect the collision by adjusting the part position, then run Collision Detection again. Continue in this 
manner until there are no collisions reported by ZPrint.

4. If no collision is detected, ZPrint returns a confirmation that no collision was found. 

5. After correcting all collisions (by repositioning the parts in the Build Bed view), run Collision Detection 
again to ensure there are no more collisions.

         

5.13 Apply Color To Monochrome Parts
Select Edit > Colors to apply color to single or multiple monochrome part(s) (.stl files). 

NOTE: It is recommended that you use ZEdit for painting parts. In ZEdit, you can apply multiple colors 
to part surfaces, shells, or triangles with full painting capability using the cursor.

1. Load an .stl file and select the part.

2. Choose Edit > Colors.

3. Choose a color on the Color palette and click OK. The color is applied to the selected part. 

5.14 Anisotropic Scaling
Each combination of powder, binder and printer model has its own preset anisotropic scaling values. To 
override this setting and print a build using a different value, access the Anisotropic Scaling dialog and 
modify the current settings. See Section 8.1 “Create Custom Powder Types” and Section 8.3 “Anisotropic 
Scaling Overview” for additional information.

Changing the values in the Anisotropic Scaling dialog applies to the current build only. Most users will not 
need to change the default settings for Anisotropic Scaling.

1. Select the part and select Transform > Anisotropic Scaling.

2. Enter values for the X, Y, and Z Axis. (A range of 0.8 - 1.2 is the recommended scale for ZPrinter 450.)

3. Click OK. The Anisotropic Scaling settings are applied to the part for the current build only. 
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5.15 Make Label 
ZPrint can make a label (raised or flat) on the surface of a part in a variety of fonts and colors. If the part is 
an .stl file (monochrome), the label will be the same color as the part, if color is applied. 

1. In the ZPrint 3D View, select the part you want to label. 

2. Orient the view so the surface receiving the label is facing you. 

3. Select Edit > Make Label to display the Label dialog.
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4. Type in the label text, choose a font color, size, and enter the height to raise the label from the surface 
of the part. (If you want a flat label, enter a zero (0) in the Height from the surface field.) The label 
text appears in the top, left corner of the 3D View. 

5. Click Place Label. 

6. In the 3D View, point the mouse on the label text and press the left mouse button. Drag the text to the 
area of the part you want the label to appear. The label will project straight down onto the surface. 
(Labels are trimmed to follow the surface they reside on, as long as the surface is solid.) 

IMPORTANT: If the label does not fit the part, click the Place Label button again and change the text 
font or size. When finished, click Place Label again and use your mouse to move the label to the part.

NOTE: If you try to project a label onto an empty surface area, ZPrint will display an error message. 
You can correct this by changing the text font size to a size small enough to allow the label to fit onto 
the surface.

Most font types work well with labelling, but there are a few exotic fonts that may create bad edges on the 
part. If this is the case, ZPrint will prompt you to change the font.
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7. When you are satisfied with the label placement, click OK in the Label dialog. If you need to start over, 
select Edit > Undo Label.

5.16 Make Solid
Make Solid is a feature that generates a solid base for a single rectangular surface. We recommend gen-
erating a solid base when printing GIS (Geographical Information Systems) files.

1. Open a .gis file in ZPrint and select the part.

2. Select Edit > Make Solid.

3. In the Base Thickness dialog, enter a value for the base thickness and press OK.
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4. ZPrint generates the base. Because a solid base is heavy, it is recommended that you justify the part 
placement to the bottom of the Build Bed, so it is resting on the Build Bed platform and not on powder.

5.17 Make Fixture  

5.17.1 Overview   

A Fixture is a grid-shaped object with a top surface between the bottom-most surface of the part (without 
actually touching the part) and the bottom of the Build Bed. Generate a Fixture for an entire part, or for a 
portion of a part, that needs additional support. 

ZPrint evaluates the part geometry and generates the smallest Fixture necessary, with minimum use of 
materials. Fixtures also provide these benefits:

• Supports parts during automatic powder removal cycle. (ZPrinter 650 and 450 only)

• Keeps multiple parts from bumping into each other, or into the Build Bed walls, during automatic 
powder removal (when used with the Make Bumper option). (ZPrinter 650 and 450 only)

• Supports delicate, thin parts for easy removal from the printer and handling during post-process-
ing.

• An option for creating Fixtures with holes to allow powder that is trapped between the part and the 
Fixture to escape.

• Increases accuracy in the Z-Axis for parts with large overhangs. 
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• Helps prevent “squash” effects for hollow cylindrical parts, or parts with overhangs. 

NOTE: “Squash” effect results from an overhang being supported only with unprinted powder. For 
example, if a part is a hollow round cylinder, the weight of the powder above the cylinder will cause it to 
“squash” to something slightly less than round, if there is no support underneath.

5.17.2 Create a Fixture for an entire part
1. Select the part in ZPrint.

2. Select Edit > Make Fixture. ZPrint orients the part in the 3D View for building the Fixture.

NOTE: The settings in the Make Fixture dialog are the General Preference settings that are preset in 
the software and the recommended settings for the printer. See Section 5.17.4 “Default Fixture Set-
tings” for details.
  

3. There are two features you may choose to enable for a Fixture:

• Make Bumper: To add a bumper to a fixture, check the Make Bumper check box. A bumper will be 
generated on the Fixture base.

• Holes between walls: Powder may get trapped between the Fixture and the part. You can gener-
ate a Fixture with holes at the grid intersections to allow powder to escape during powder removal. 
A zero (0) in this field means no holes are generated on the Fixture. The higher the percentage, 
the larger the holes will be on the Fixture. 
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4. Click OK. The Fixture is generated.

    The fixture is shown in white on the screen.  

5. Select View > Collision Detection to ensure the Fixture is not touching the part. If the Fixture is touch-
ing the part, do the following:

• Select the fixture and press Delete on your keyboard.

• Open the Make Fixture dialog and increase the Accuracy Coefficient value by 1 (one).

• Click OK to regenerate the Fixture.

• Run Collision Detection again.

5.17.3 Create a Fixture for a portion of a part
1. Select the part in ZPrint. ZPrint orients the part in the 3D View for building the Fixture.

2. Select Edit > Make Fixture.

3. In the 3D View, click on the wire frame in the top, left corner, press Shift and drag the box to an area of 
the part that you want to support.
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• To Resize: Click on the box and drag the mouse to resize the box.

• To Rotate: Click on the box, press Ctrl and drag the mouse to rotate the box.

4. When you have positioned the box, click OK in the Make Fixture dialog. The Fixture is generated for 
the specified area.

The fixture is shown in white on the screen.

5.17.4 Default Fixture Settings

The default Fixture settings are located on the Settings > General Preferences > Fixture tab. These are 
the settings that populate the Make Fixture dialog, which is the dialog used to create a Fixture for a part. 
Most users will only need to utilize the Holes between walls and the Make a Bumper options when gen-
erating a Fixture and will not need to change the other settings. 
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5.18 Witness Part     
In situations where the color and surface quality must be the best possible, ZPrint gives you the ability to 
generate a “witness part”. A witness part is an additional thin shell of grey material that is created with a 
small offset from the actual part. It is situated along the surfaces of the part that the printhead first 
approaches as it is printing. Printing the witness part causes the printheads to fire just before they have to 
begin printing the part. This “primes” them so the colors on the part are crisp and true.

5.18.1 Create A Witness Part 

1. Select your part in ZPrint.

2. Select Edit > Make Witness Part. 

3. The Witness Part dialog appears.
 

4. Enter the values for Clearance and Thickness.           

NOTE: It is recommended that you use the default settings as they are configured for your printer pow-
der type.
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• Clearance is the spacing between the part and the witness part.

• Thickness is the thickness of the witness part 

5. Click OK. The witness part is generated.

5.19 Save Your Work
When you work on a Part file and exit ZPrint, or make changes to a Part file and need to save, ZPrint will 
prompt you to save the file as a Build file (*.zbd). A Build file contains all of the modifications that you made 
in ZPrint to the part(s) and the settings you selected for the build. The Part file remains unchanged and is 
saved with its original file data. 

When working in ZEdit, there are several additional saving options for updating parts when exiting ZEdit 
and returning to ZPrint. See the ZEdit™ Software Manual for complete information.
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6 Print The Build
After you have finished working on your part in ZPrint, it is time to set up the printer and print your part as 
described in the following sections.

• Section 6.1 “3D Print Setup”

• Section 6.3 “3D Print With The ZPrinter 450 and 650”

• Section 6.4 “3D Print for Older Printers”

• Section 6.5 “Obtain Information About The Build”

6.1 3D Print Setup
The 3D Print Setup dialog is where you confirm or change the printer and powder settings for the current 
build. Always check your settings in this dialog before starting a print job. 

3D Print Setup Dialog

Select File > 3D Print Setup to open the 3D Print Setup dialog. Most users will not need to change the 
settings in this dialog, but should you need to, do the following:

• To change Printers, choose Select Printer. Choose a connection option and then select the Find 
button to browse for the printer that is connected to your computer. 

• To change the Powder Type and Layer Thickness, open the drop-down list for each. The powder 
types listed are those that are available for the printer displayed in the Printer field. 

• Ensure the Bleed Compensation option is checked (available on ZPrinter 310, 510, 450, and 
650). This option is checked by default for the ZPrinter 350, 450 and 650. See Section 8.4 “Bleed 
Compensation Overview” for additional information. 

NOTE: Changes made in this dialog will not change your default settings in the Powder Settings dia-
log. To change the default powder settings, please see Section 8.1 “Create Custom Powder Types”.
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6.2 3D Print With The ZPrinter 350 
The following instructions are for the ZPrinter 350 only. If you have a ZPrinter 450 or 650, see Section 6.3 
“3D Print With The ZPrinter 450 and 650”. All other printer types are described in Section 6.4 “3D Print for 
Older Printers”. 

1. After confirming the printer and powder settings for the current print job, select File > 3D Print, or 
select the icon on the Toolbar. 

The Printer Status dialog opens. 

2. ZPrint checks each item in the Printer Status dialog prior to printing to ensure there are enough mate-
rials to complete the current build. See Chapter 7 of this guide for instructions if you see a message to 
Add Powder, Add Binder, Change Print Head, Raise Build Bed, or Close Cover.

3. Click the Details button to view usage information specific to the print head, the binder, and the pow-
der levels. 

4. Check or uncheck your Print Job Option for the current build. 

5. The Print button is enabled when each item displays OK. Click Print to start your build. After you click 
Print:

• The printer will automatically fill the Build Bed with powder and spread a layer to ensure the top 
surface is smooth.

• The printer will service the print head. 
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• If you changed the print head, the printer will perform an automatic purge on that head to prepare 
it for binder, then print a purge block to help flush any remaining black ink out of the HP11 print 
head. 

6. The Printing dialog opens and reports the build status.

6.2.1 The Printing Dialog

The Printing dialog opens after the build is started. It reports the status of the print job for the duration of 
the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed Time, 
the Layer that is currently printing, and the % completed.
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6.3 3D Print With The ZPrinter 450 and 650 
The following instructions are for the ZPrinter 450 and 650 only. All other printer types should skip this sec-
tion and go to Section 6.4 “3D Print for Older Printers”. 

1. After confirming the printer and powder settings for the current print job, select File > 3D Print, or 
select the icon on the Toolbar. 

The Printer Status dialog opens. 

2. ZPrint checks each item in the Printer Status dialog prior to printing to ensure there are enough mate-
rials to complete the current build. See Chapter 7 of this guide for instructions if you see a message to 
add powder, to add binder, to change one or both print heads, to raise build, or to close the cover.

3. Click the Details button to view usage information specific to each print head, the binder, and the pow-
der levels. 

4. Check or uncheck your Print Job Options for the current build. 

Important: The Empty Build Piston after Printing option is checked by default. When checked, the 
printer automatically removes the bulk of the powder from the Build Bed after the part is printed and 
dried. If you are printing a part with especially delicate features, build the part with a Fixture, or 
uncheck this option.

5. The Print button is enabled when each item, (except the Head Alignment and the Build Tempera-
ture items) displays OK. Click Print to start your build. After you click Print:
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• The printer will automatically fill the Build Bed with powder and spread a layer to ensure the top 
surface is smooth.

• The printer will service the print heads. If you changed an HP11 print head, the printer will perform 
an automatic purge on that cartridge to prepare it for binder. 

• The printer will run a print head alignment before the build if the text message Will Be Performed 
is shown in the Printer Status dialog. See Chapter 7 for more information.

• You can start the build while the printer is still warming up, however, the printer top cover must be 
closed.

6. The Printing dialog opens and reports the build status.

6.3.1 The Printing Dialog

The Printing dialog opens after the build is started. It reports the status of the print job for the duration of 
the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed Time, 
the Layer that is currently printing, and the % completed.
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6.4 3D Print for Older Printers
This section applies to the Z406, ZPrinter 310 Plus/Mx, Spectrum Z510/Cx, and Z810 Printers.

The 3D Print Setup dialog may show different options available depending on the type of printer you 
are using. Always check your settings in this dialog before starting a print job.

3D Print Setup Dialog for the Spectrum™ 510/Cx

1. Select File > 3D Print Setup to open the 3D Print Setup dialog. Most users will not need to change 
the settings in this dialog, but if you need to, do the following:

• To change Printers, choose Select Printer. Choose a connection option and then select the Find 
button to browse for the printer that is connected to your computer. 

• To change the Powder Type and Layer Thickness, open the drop down list for each. The powder 
types listed are those that are available for the printer displayed in the Printer field. 

2. After confirming the settings for the current print job, select File > 3D Print, or click the 3D Print icon.

3. The Printing Options dialog box displays.
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• Layer Print Range: Choose to print the entire build or a range of layers.

• Delay start time: If you check this option, the Delayed Build dialog displays after the Printing 
Options dialog closes. Input how many hours and minutes to delay your build, or use the up/down 
arrows to select the hours and minutes. The estimated finish time will change as you input values 
for the hours and minutes. 

Print Time Delay Dialog Box

• Print log: Check this option to include the current build in the Print Log. We recommend enabling 
the print log for every build. 

• Detailed report: Check this option to create a detailed report for the current build. The report 
details the specifics of each part in the build. For more information, please see Section 6.5.4 “View 
Detailed Report”.

4. After you have selected your printing options and clicked OK, the software will prompt you to check the 
following:
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5. After each item is confirmed and checked, the OK button is enabled.

• When the printer is ready to print, it runs a system status check. For example, with the Z406 and 
the Z810 3D Printers, if you are printing a color model but are in Monochrome mode, ZPrint dis-
plays a prompt explaining you are in Monochrome mode and asks you to confirm that you want to 
continue printing the part.

• The Activate Maintenance Reminder option is enabled on the Settings > General Preferences 
> General tab by default. When enabled, this alerts you to refill the wash fluid (Z310 & Z450), lubri-
cate the slow and fast axis, or grease the piston screws. 

ZPrint will also warn you if you do not have enough materials to complete your build, or if your print 
heads have reached a designated number of milliliters. This is controlled by the “Warn if binder 
usage has exceeded XXXX ml” option.

NOTE: The ZPrinter 650, ZPrinter 450, Z406 and Z810 3D Printers will warn you if you do not have 
enough powder, binder, and wash fluid. The Spectrum™ Z510/DESIGNmate™ Cx will warn you if you 
do not have enough powder.

6. The Printing dialog opens after the build is started. It reports the status of the print job for the duration 
of the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed 
Time, the Layer that is currently printing, and the % completed.

6.5 Obtain Information About The Build
In addition to the Printing dialog, ZPrint has several reporting features that provide useful information 
about each print job you execute. They include the Print Time Estimator, Part Statistics, View Log File, 
View Detailed Report, and Print 3D Image. Following is a description of each. 

6.5.1 Print Time Estimator

• Select File > Print Time Estimator to view information related to the build before you send it to 
print. The Time Estimation Report will estimate how long the part will take to print in color or 
monochrome, estimate the binder usage, and detail other information related to the build including 
the date, build file name, printer and powder type, build height, layer thickness, number of layers, 
and the part volume, area, and surface to volume ratio.

• To save a text file of the Time Estimation Report, choose one of the Report buttons and browse 
to a directory for saving the file. The Brief Report contains everything you see in the Time Esti-
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mation Report. The Full Report includes everything in the Brief Report plus the part file name, 
width, depth, height, volume, and area dimensions.

 

6.5.2 Calculate Part Statistics

Select View > Calculate Part Statistics to view the surface area and volume of a build, prior to print-
ing.

6.5.3 View Log File

The Log File is a record ZPrint maintains of each print job run on your printer. Select View > View Job 
Log to view a log of each build printed on the printer in chronological order by date. Click the View 
Other Log File button to select text files of job logs stored in the C:\ZCorp Printer Records\Print Logs 
directory. 

View Log File Dialog

6.5.4 View Detailed Report

ZPrint writes a Detailed Report of every build printed on your printer and saves it as a text file in the 
C:\ZCorp Printer Records\Detailed Reports directory, (unless you choose to save the file to a different 
directory). The name of the text file consists of the name of the build and a file version. If the same print job 
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is printed several times, a new text file is written for each print job, and the files are distinguished by num-
ber.

The View Detailed Report dialog acts as a simple file manager for each report generated. It allows you to 
view the list of files, to sort them by File Name or Date/Time, to view the contents of each file, and to delete 
files. 

ZPrint will generate a Detailed Report for every build. If you do not want to generate a Detailed Report for 
every build, uncheck the Create Detailed Report option in the Settings > General Preferences > Gen-
eral tab. 

6.5.5 Print 3D Image

The Print 3D Image feature is for creating a printout of your build information along with an image of the 
part being printed. 
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1. Select File > Print 3D Image Preview to display the Print Image dialog. Choose options for printing 
your build report, such as font type and size, a list of parts in the build or a summary, print image 
options, and any comments or notes you wish to add to the printout.

2. When you click OK, a print preview window similar to the following screen shot opens. 

3. To see an image of the current build, click the Two Page button on the print preview window. The win-
dow divides into two pages, as shown below.
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The Print 3D Image window showing the two-page layout

4. Select File > Print 3D Image to skip opening the print preview window and print only the build informa-
tion.
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7 The Printer Status Dialog (ZPrinter 350/450/650 
Only)
The printer status dialog provides valuable information about what’s happening with your printer, including 
the amount of binder and powder available, and whether or not there is enough of each to complete your 
build.   

This status dialog is only available with the ZPrinter 350, ZPrinter 450 and the ZPrinter 650. The status dia-
log is described in the sections that follow.

Section 7.1 “About the Status Dialog”

Section 7.2 “The Details Button”

Section 7.3 “Change Print Heads”

Section 7.4 “Add Binder”

Section 7.5 “Add Powder To The Feeder”

Section 7.6 “Build Piston (Build Bed)”

Section 7.7 “Cover”

7.1 About the Status Dialog
When you click 3D to start a print job, ZPrint checks the printer to ensure there are enough materials to 
complete the job and that the printer is properly prepared for printing. If the printer does not have enough 
powder, binder, or print head life to complete the job, a message appears in the Printer Status dialog tell-
ing you what you need to do to get the printer ready to print. 

Important: Do not add powder or binder to the printer, or change a print head, unless you see a mes-
sage telling you to in the Printer Status dialog. 

NOTE - 450 only: 

When calculating the ink usage for a build, if the ink used for any individual color is greater than 5.5ml, 
ZPrint will reduce the color shell thickness from .025” (the default) to .015” and inform you via a mes-
sage box. Click OK to continue printing using the reduced color shell thickness. 

An alternative to printing with the adjusted color shell thickness is to click Cancel in the message box 
shown above and replace the HP57 printhead with a brand new cartridge. After replacing the print-
head, click the 3D icon and see if you get the color shell thickness message. It should be noted that 
extreme, or particularly complex builds may require an adjusted color shell thickness for printing any-
way.
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7.1.1 Status Dialog - ZPrinter 350 Only

In the example above, the Printer Status dialog on the left is ready for printing. Notice that each item 
shows OK and the Print button is enabled. From here you would choose your Print Job Options and click 
Print to start the job. Before the printer starts printing your file, it will first: 

• fill the Build Bed with powder

• print a Purge Block (if the print head is new) 

• spread a layer to ensure the Build Bed surface is smooth

• service the print head

If there are not enough materials to complete the job, or the printer is not properly prepared, messages 
appear similar to the example on the right above. When any one of these messages appears, the Print 
button is disabled. The remainder of this chapter describes how to clear a message in the Printer Status 
dialog and start the build. 
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7.1.2 Status Dialog - ZPrinter 450 and 650

In the example above, the Printer Status dialog on the left (a ZPrinter 450) is ready for printing. Notice that 
each item shows OK, (except for the Build Temperature), and the Print button is enabled. From here you 
would choose your printing options and click Print to start the job. Before the printer starts printing your file, 
it will first: 

• fill the Build Bed with powder

• spread a layer to ensure the Build Bed surface is smooth

• service the print heads

• run an alignment pattern if a print head was replaced or removed for cleaning

If there are not enough materials to complete the job, or the printer is not properly prepared, messages 
appear similar to the example on the right above (a ZPrinter 650). When any one of these messages 
appears, with the exception of Head Alignment and Build Temperature, the Print button is disabled. The 
remainder of this chapter describes how to clear a message in the Printer Status dialog and start the 
build. 

ZPrint allows you to continue and print if:

• The printer build temperature is still warming up.

• A Head Alignment will be performed. This is run before the part begins to print. 

7.2 The Details Button
Click Details to view the usage status for Printheads, Powder, and Binder. The Details dialog shows 
the amount of materials remaining and the amount required for the build (both in ml).
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7.3 Change Print Heads
ZPrint checks the status of the print head(s) before every build. If a print head needs to be changed, ZPrint 
displays CHANGE PRINT HEAD in the Printer Status dialog. You will not be able to start the build until 
you have changed the appropriate print head. 

• Do not change the print head(s) unless prompted to in the Printer Status dialog. 

• When the HP11 print head is changed, the printer runs an automatic purge cycle to clear the print 
head of its black ink and prepare it for clear binder. 

• When a color print head is replaced, or removed from its slot for cleaning, the printer will run the 
Auto-Alignment pattern to properly align the print heads before the next build is started.

NOTE: The instructions below are a general summary of the actual steps required. The steps will vary 
somewhat depending on the printer you are using. Refer to the Hardware Manual for your printer.

1. Select  PRINT HEAD > CHANGE PRINT HEAD on the printer LCD menu. The Fast Axis moves to 
the service position.

2. Open the printer top cover and then open the carriage cover.

3. Lift the print head out of its slot and properly dispose of any empty cartridge(s).

4. Open an alcohol swab (included with your Startup Kit), and squeeze the tube to saturate the swab.

5. Wipe off the pogo pins (inside the carriage) with the alcohol swab.

6. Wet a paper towel with distilled water and clean the underneath of the carriage, as specifically appro-
priate for your printer. When finished, press CONTINUE on the LCD. 

Important: Clean the underneath of the carriage every time you change a print head, and no less than 
every 3-6 weeks depending on your machine usage. Residue buildup on the underside of the carriage 
could result in print head errors (such as 40006, or 2303:1). 

7. Remove all new cartridge packaging. Be sure to pull the tape tab off of the new cartridge.

8. Insert each new cartridge. Press down firmly on the side of the cartridge nearest the pogo pins to 
securely fit the cartridge into its slot. 

9. Close the carriage cover by pressing down until you hear the cover click shut.

10. Close the printer top cover and then press Continue > Exit on the LCD.
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• The gantry reparks and the printer goes Online. Color printers will run an auto-alignment pattern 
before starting the next print job to properly align the print heads.

7.4 Add Binder
ZPrint evaluates the geometry of a part and determines if there is enough binder to complete the job. If not, 
ZPrint displays ADD BINDER in the Printer Status dialog. You cannot start the build until you add binder 
to the printer. 

NOTE: The instructions below are a general summary of the actual steps required. The steps will vary 
somewhat depending on the printer you are using. Refer to the Hardware Manual for your printer.

1. Pull the old binder cartridge out of its housing on the printer and dispose of the cartridge according to 
the label instructions.

2. Get a new binder cartridge and check the cartridge label for the expiration date and orientation.

3. Insert the new cartridge into its housing. Ensure the cartridge is pushed all the way in. You should feel 
it gently snap into place.

• If the cartridge does not snap into place, do not force it. Check the orientation on the label and try 
again. Also ensure that it is the correct color and type.

ZPrinter 350/450

ZPrinter 650

7.5 Add Powder To The Feeder
ZPrint evaluates the geometry of the part to determine if there is enough powder in the Feeder to complete 
the build. If not, ZPrint displays ADD POWDER in the Printer Status dialog. You cannot start the build until 
you add powder to the Feeder. 
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Do not add powder unless all of the powder in the Build Bed, Overflow (front and rear), and Deck has 
already been returned to the Feeder, via a vacuuming operation.

NOTE: The instructions below are a general summary of the actual steps required. The steps will vary 
somewhat depending on the printer you are using. Refer to the Hardware Manual for your printer.

1. At the printer, ensure that the Build Bed platform is raised to the top of the Build Bed. Select Prep 
Build Chamber on the LCD menu to properly position the platform at the top of the Build Bed.

2. Turn the powder cartridge upside down and shake to loosen the powder before unsealing the cap.

3. Place the powder cartridge in the Fine Powder Removal chamber (or PPU) and remove the round cap 
from the cover. 

4. Plug the vacuum hose into the fitting on top of the cartridge. 

5. Select VACUUM (or VACUUM AND DEPOWDER) on the LCD menu. The vacuum automatically shuts 
off when the Feeder is full. 

6. Return the vacuum hose to its stand, reinsert the fitting cap if there is powder left in the cartridge, and 
remove the cartridge.

7. Select Build Chamber > Spread Layer to ensure the surface of the Build Bed is completely smooth.

7.6 Build Piston (Build Bed)
The Build Bed platform must be in its proper position at the top of the Build Bed in order for the printer to fill 
the bed and spread a layer of powder before starting a print job. If you see RAISE BUILD, go to the printer 
and select Prep Build Chamber > Continue to raise the platform to its proper position.

7.7 Cover
The printer cannot start a print job when the top cover is open. If the top cover is open, go to the printer and 
close it.
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8 Advanced Settings
This section explains more advanced functions of ZPrint, such as creating custom Powder Types and 
exporting files.

Section 8.1 “Create Custom Powder Types”

Section 8.2 “Saturation Values Overview”

Section 8.3 “Anisotropic Scaling Overview”

Section 8.4 “Bleed Compensation Overview”

Section 8.5 “General Preferences Settings”

Section 8.6 “Export .ZPR, .ZPR2, .PLY, or .STL Files”

8.1 Create Custom Powder Types
There may be occasions when you need to fine-tune your powder settings. To do so, follow the steps 
below. The examples show a ZPrinter 450 as the target printer, but the same general steps apply for all 
printers.

1. Select Settings  > Powder Settings to display the Powder Settings dialog. Select the Powder Type 
for your printer type from the left panel. This becomes the Base Powder of your custom powder type. 

2. Select Save As New Powder. Type in a unique name for the new powder. You cannot duplicate pow-
der names.
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3. Enter new values for the Layer Thickness, Shell and Core Saturation Level, Bleed Compensation, 
and the Fixture Clearance. 

• If you need to discard the new settings and return to the original settings, click the Reset Powder 
Params button before you save your changes. After you click the Save Powder Params button, 
the Reset Powder Params. button is disabled.

The example above shows the new settings for the custom powder type - ZP130A 

4. To make the new powder type your default powder for all of your builds, click the Set As Default Pow-
der button. The default powder is highlighted in bold and these setting are applied to each build unless 
you set a different powder type as the default.

NOTE: Custom powder type settings are saved on the local directory of your computer. If the build is 
setup on a different computer, you will not have access to those powder types. 

5. To delete a new custom powder, highlight the powder type and select the Delete Powder button. Con-
firm your action in the following prompt: 
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8.2 Saturation Values Overview
• In general, the saturation settings for high performance powders are constant for all parts. The 

default saturation values, suggested by ZPrint, are designed to successfully print a majority of 
parts.

• In general, bulkier parts will print more successfully with a lower saturation setting and delicate 
parts will print better with a higher saturation setting.

• Default values are defined in terms of percentage. The recommended saturation values are 
always 100%.

• Saturation values may be changed by percentage. When changing any value corresponding to 
shell saturation, the relative core saturation is also changed. The saturation values displayed are a 
percentage of the recommended saturation value.

• You may manually override the core percentage, if needed.

8.3 Anisotropic Scaling Overview

Anisotropic Scaling is mainly used with zp®14 (Investment Casting) and zp®15e (Elastomeric) powders, 
and operates as a simple multiplier. If you have experienced part shrinkage or expansion, it may be the 
result of humidity and temperature variations between operating environments. ZPrint sets the default 
powder settings for Anisotropic Scaling based on the powder type being used with your printer. These set-
tings tell the printer how much to compensate for these part shrinkage or expansion differences. 

NOTE: When Anisotropic Scaling is applied to a part, the physical part increases or decreases in size. 
The part rendered in ZPrint changes in appearance when Anisotropic Scaling is applied, but the 
dimensional values do not change and remain the same. It may be necessary to rescale and/or justify 
the part after applying Anisotropic Scaling.

Anisotropic Scaling values in the Powder Settings dialog are the default settings and cannot be changed. 
To apply different a Anisotropic setting to an individual part, select the part and then select Transform > 
Anisotropic Scaling and enter new values in the Powder Settings fields. The settings are applied to the 
current build only. 

To keep the new settings as the default in the Anisotropic Scaling dialog, check the Save as default val-
ues option. The Anisotropic Scaling dialog updates with the new settings.
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8.4 Bleed Compensation Overview
Binder printed on powder has a tendency to spread slightly, causing surfaces of a part to migrate outwards. 
This is known as “bleeding” and to compensate for this, it is necessary to determine the Bleed Compensa-
tion value to apply to a part. Once that value is determined, a small amount of thickness is shaved off of all 
surfaces during the printing process to keep the part in true perspective.

For printers with more than one print head, the Bleed Compensation is also affected by the quality of the 
print head alignment. Proper print head alignment is very important in minimizing shrinkage and expansion 
effects during printing.

Bleed Compensation values will differ according to the printer and powder type used. The recommended 
Bleed Compensation values for the powder type used with your printer have been preset in ZPrint. For 
most users, these values will never need to be changed. 

• ZPrint will recommend values for the X-, Y-, and Z-Axis when using a Base Powder. You may over-
ride these values when you create a custom powder type. See Section 8.1 “Create Custom Pow-
der Types” for more information.

• ZPrinter 350, 450 and 650 only - ZPrint keeps Bleed Compensation checked (On) by default. 
Uncheck Bleed Compensation in the 3D Print Setup dialog to turn off Bleed Compensation for 
the current build. 

WARNING: A part may be contained in one file but may consist of several parts. If the parts are not 
merged together, bleed compensation will remove a shell from each separate part. This may cause the 
part to be separated into several pieces. Applying Bleed Compensation may leave a stripe (shown 
below) on parts that are not merged.

8.5  General Preferences Settings
To view ZPrint preferences, select Settings > General Preferences. The Preferences dialog consists of 
eight tabs. Click on a tab to view default settings used in ZPrint. In most instances, (such as when using 
Collision Detection, the Make Solid, or the Make Fixture operations), you can override these default set-
tings and input different values or options for the current build using other dialogs. 

Each tab contains four buttons, which are described below. Following is a reference section for the options 
on each General Preferences tab:

• OK - Click OK to save changes and to update ZPrint with the current settings.

• Use Defaults - Click Use Defaults to save the current settings as new default settings in ZPrint.

• Reset Factory - Click Reset Factory to clear the current settings and reset the original default 
settings that were shipped with ZPrint.

• Cancel - Click Cancel to close the Preferences dialog without saving changes.
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8.5.1 General Tab

Preferences – General Tab

Units: Inches and Fahrenheit are the defaults. The Unit 
settings tell ZPrint the way that part dimensions and layer 
thicknesses are displayed in the software, but they do not 
change the underlying dimensions for the part. 

Start in 3D View: Checked by default. Opens your files in 
ZPrint in 3D view. At times, parts may take a long time to 
load and open due to facet size. Importing the file in 2D 
view reduces the time it takes to open a model in 3D view.

Start in EZ Print Mode: 310/DESIGNmate Mx ONLY. 
Checked by default. Runs the EZPrint Wizard that guides 
you through each step of the printing process. Choose to 
disable EZPrint or selected parts in the Open dialog by 
unchecking the EZ Print checkbox. For more information, 
see EZ Print.

Warn if an entity is out of build box bounds: Checked 
by default. Enables ZPrint to display a warning message 
when your part, or a piece of it, is outside the Build Bed. 
ZPrint encloses the object with a red wire frame if it is 
residing outside of the Build Bed. 

Detect collision for entities closer than: ZPrint offers a 
default collision value for the printer and powder type. 
Any value entered into this field as a new default will only 
be in effect when using this combination of printer and 
material system. 

Warn if print head binder usage is going to exceed: 
Tells ZPrint to check before printing, whether you will 
exceed the binder usage value shown in this field. A 
warning message appears informing you that the print 
head might not complete the build. You may choose to 
change the print head, or close the warning and take no 
action.

Create detailed report: Checked by default. Logs the 
details of each print job. To view the report details, select 
View > View Detailed Report. 

Activate Maintenance Reminder: Checked by default. 
Alerts you when it is time to refill the wash fluid, grease 
the slow and fast axis, or grease the piston screws.
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8.5.2 Rendering Tab

Preferences – Rendering Tab

Offer fast rendering for parts larger than: Check this 
option to have ZPrint prompt you to use fast rendering 
before drawing a part with more than the designated 
number of facets entered in the Thousand Facets field.

You may override these setting for an individual build by 
selecting Fast Rendering on the View menu. 

NOTE: If you have a very fast computer video display, set 
the facets threshold higher, or uncheck this option. If your 
computer is slow to draw and refresh the screen, set the 
facets threshold lower. The recommended threshold is 
100,000 facets.

Automatically build display list for parts smaller than: 
Check this option to view the build list for parts that are 
smaller that the designated amount of facets entered in 
the Thousand Facets field.

Building the display list pre-compiles facets in OpenGL. 
This makes rotating, zooming, and panning in 3D 
smoother. This operation varies in processing time 
depending on the file size. If the part will not be viewed in 
3D, it is not necessary to build the display list. To prevent 
the software from automatically building the display list, 
set the threshold to a higher value. You may manually 
build the display list after you have opened or imported a 
file by choosing the Make Display List icon on the Tool-
bar. 

In fast rendering mode display every: Enter a value in 
this field to accelerate displaying large files in ZPrint dur-
ing fast rendering. The default value is to display every 
fifth facet. In cases where a file contains a large amount 
of facets, even fast rendering can be slow. To decrease 
the time it takes to render, change the facet value to a 
higher number in order to decrease the number of facets 
rendered. For example, if the facet value was 500, the 
software would render every 500th facet. 

Always use full rendering in print status window: In 
most cases, full rendering can be used in the Printing dia-
log during printing. For large files, displaying the status of 
a print job is delayed due to rendering updates. In these 
situations, uncheck this option and use full rendering. 
When this option is unchecked, the Printing dialog uses 
the same rendering mode as the main window.
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8.5.3 Import/Export Tab

Preferences – Import/Export Tab

Orient imported parts for the fastest print 
times: Checked by default. Orients a part with 
the smallest dimension printing in the Z-axis for 
the fastest print times. Uncheck this option if 
you do not want ZPrint to automatically orient 
the part.

Invert imported part vertically if the top half 
is heavier than the bottom one: Checked by 
default. Orients a part so that the heavier half is 
at the bottom of the build bed. Printing the part 
with the lighter side towards the top prevents 
the weight of the heavier half from damaging 
the part during powder removal.

Mesh resolution for VRML primitives: The 
default setting is 20. Set the number higher to 
increase the number of facets and make your 
file larger. Set a lower number to reduce the 
facets.

Save slice data in .zbd files: Unchecked by default. 
When checked, saves the slice data of a part. Normally, 
when you save a build file (.zbd), the slice information is 
discarded and the part is resliced when the file is opened. 
This is generally the best strategy for saving files as file 
size is significantly smaller and will take less time to open. 
However, once the file is opened, you will have to wait 
while the file slices the data. 

Compress Textures in .zbd files (slows down save/
load): Checked by default. Saves texture maps with com-
pression. Compress texture maps if you have limited 
computer resources. The trade-off is compressed files 
take longer to open and save. 

Refine texture when export to .PLY: Unchecked by 
default. Applies to .wrl texture map files and increases the 
number of facets by four times in texture mapped parts, 
which significantly increases the fidelity of the rendering. 
The export option is for exporting a .PLY file into third-
party software for manipulation, if needed. 

Thickness of base in “Make Solid” operation: Creates 
a solid base for surfaces that are rectangular. The height 
of the base is determined by the value entered in this 
field.

Rotate Elevation Grid: Checked by default. Orients the 
part in the XY plane. Most GIS VRML files contain an Ele-
vation Grid where the main landscape plane is oriented 
parallel to the XZ plane (not the XY plane), meaning you 
have to manually rotate the model.

Compress textures in .zpr files: Check to save texture 
maps with compression. Compression saves computer 
resources, but compressed files take longer to open and 
save. 

Save .zpr textures externally: Check if you want to save 
texture maps separately from a .zpr file. In most cases, 
the texture maps are saved as .png files.

Save .zpr Textures as .png files: Unchecked by default. 
When checked, saves .zpr texture maps as .png files, 
which do not loose detail when compressed and then 
uncompressed.

Saving .jpg Quality Factor (1-10): Relates to exporting 
.zpr files. On a scale of 1-10, 1 means no loss of quality, 
10 is the greatest loss of quality.
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8.5.4 Fixtures Tab 

Preferences – Fixtures Tab

These are the default settings for generating 
Fixtures. See Section 5.22 “Default Fixture 
Settings” for more information.

Max Top Thickness: The maximum thickness of the top 
surface.

Min Top Thickness: The minimum thickness of the top 
surface. The lower this value is, the better the

fixture will cradle the part.

Wall Thickness: Sets the thickness of the Fixture wall.

Distance between walls by X: The distance between 
the Fixture walls in the X direction.

Distance between walls by Y: The distance between the 
Fixture walls in the Y direction.

Base Grid Thickness: Determines how high the part is 
moved from the bottom of the build box to accommodate 
the fixture base.

Accuracy coefficient: Set the value for separating the 
part and the fixture for parts that have vertical, or nearly 
vertical, walls. The smaller the degree of separation, the 
better the fixture will follow the shape of the part. Run 
Collision Detection to see if the fixture is touching the 
part. If it is, increase the Accuracy Coefficient by a small 
amount and rerun Collision Detection.
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8.5.5 Show Layers Tab 

Preferences - Show Layers Tab

Display layers while moving layer handle: Check this 
option to view layers in real time while moving the layer 
handle up or down in the front view of the main window in 
either 2D or 3D view.

Display layers during collision detection: Check this 
option to display layers while running collision detection.

Delay between layers in collision detection: Input a 
value for displaying layers while running collision detec-
tion. A higher number will display at a slower rate than a 
lower number.

Display current layer number and height in 3D view: 
Check this option to display the number and height of a 
selected layer while in 3D view.
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8.5.6 Email Tab

Preferences - Email Tab

Recipient e-mail address: Enter the email 
address of the person who will receive notifica-
tion about the current build. Email notification is 
activated only when an email address is 
entered in this field. You may enter multiple 
recipients addresses if they are separated by a 
space and/or a semi-colon.

Sender e-mail address: Enter the email 
address of the sender or printer. The address 
cannot contain any separators (i.e. spaces, 
commas, colons, semi-colons, or tabs). Some 
SMTP servers require the Sender field to be a 
valid email address. Check the validity of the 
Sender email address by clicking the Test e-
mail button.

If the name of your printer is not recognized as a valid 
Sender address, enter an email address for the computer 
that controls the printer, or leave the Sender field blank. 
In the latter case, the recipient email address will be used 
as the Sender. 

SMTP server IP-address: This field should be left blank 
unless email notification is not working properly. Consult 
your system administrator and enter an IP address of 
your company’s SMTP server. We recommend entering a 
numerical IP address (not a domain name).

Notify when job is complete: Notifies you when your 
print job is complete.

Notify when job is aborted: Notifies you when your print 
job is aborted.

Notify when powder tray is full: Notifies you when your 
powder tray is full.

Notify when waste bottle is full: Notifies you when the 
waste bottle is full.

Notify when binder is low: Notifies you when the binder 
is low.

Notify if an error occurred: Notifies you when an error 
has occurred.

Notify when the job is going to finish in: Notifies you 
when your print job will finish at the time specified in the 
minutes field.

Authentication: In some cases, when entering an SMTP 
address, the server will ask for login information. Authen-
tication allows you to input a user name and password to 
use when connecting to a server.

Test E-Mail: Make sure that your combination of Recipi-
ent/Sender email addresses works with your system. 
Click the Test E-Mail button to open a dialog for entering 
the subject and text of the testing message. 

Test that your message was sent, but more importantly, 
received. If you have problems with sending email, we 
recommended leaving the Sender e-mail address field 
blank.
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8.5.7 EZ Print Mode Tab     

Preferences - EZ Print Mode Tab

In EZ Print Mode, the process of printing a part is stream-
lined. Setup the EZ Print Mode tab and choose the 
options you want to have ZPrint prompt you with before 
you start a print. Be sure to check the EZ Print checkbox 
on the Open dialog, to activate EZ Print Mode in ZPrint.

Using Fast Rendering for Huge Parts: Choose to auto-
matically use fast rendering, normal rendering, or to 
prompt you before rendering for the specified number of 
facets. By default, the Fast Rendering option is selected.

Inverting Non-Agreeing Normals (for .stl files): 
Choose whether to automatically invert normals, to not 
invert normals, or to be prompted before inverting nor-
mals for .stl files. By default, the Invert Normals option is 
selected.

Make Fixture: Choose whether to always create a fix-
ture, to automatically create a fixture (which is deter-
mined when the base of a part is not a flat surface), to 
never build a fixture, or to prompt you before building a 
fixture. By default, the Auto option is selected.

Auto-saving Builds Before Printing: Check Save builds 
before printing to have ZPrint automatically save the build 
files to the specified directory, prior to printing. This option 
is checked by default and the default folder specified 
resides in your local directory.

After Printing is Complete: Enter a time for your parts to 
remain in the Build Bed after printing. There is a count-
down timer after the part is printed that will tell you how 
many minutes have lapsed since the print job finished 
and when your part will be ready for removal. The default 
is 60 minutes.
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8.5.8 Print Tab 

Preferences - Print Tab

Default to printing in monochrome: Check this option 
to print all builds in monochrome. 

Spectrum Z510 show pictures and videos: Check this 
option to view pictures and videos for setting up your 
Z510 printer. The tutorials begin after you press 3D Print. 

Empty build piston after printing: On printers equipped 
with automated gross powder removal (ZPrinter 450 and 
650), this runs a depowdering cycle after the build is com-
plete and has finished its drying cycle.

Align or make purge block even for monochrome 
builds: The printer will run an alignment pattern (for color 
printers) or print a purge block (for monochrome printers) 
even when the build is monochrome.
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8.6  Export .ZPR, .ZPR2, .PLY, or .STL Files
ZPrint has file export capability for .zpr, .zpr2, .ply and .stl files when you need to export a part from the 
build and alter it. You can only export one .ply, .zpr, or .zpr2 file at a time. You can export multiple .stl parts 
and keep them relative to each other when they are imported into a third-party software application.

To export a part as a .ply file or a .zpr file:

1. Select the part. (Only one .ply or .zpr file can be exported at a time.)

2. Choose File > Export PLY (or Export ZPR, or Export ZPR2). The part exports with the same scale 
and orientation. When exported, all parts (except texture maps) retain their texture and color quality. 

• For texture maps, the software will triangulate the part and then assign a color to each triangle. 
The color and texture of the part may need to be refined. To refine the color and texture, go to Set-
tings > General Preferences > Import/Export tab. Check the Refine texture when export to 
PLY option.  
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9 Service Menu
The Service Menu is where you will find everything you need to maintain and update your printer.

ZPrint communicates with the printer during routine service procedures. You can also view status informa-
tion directly at your 3D Printer, and activate several service functions, should there be a need.

The ZPrinter 350/450/650 Service Menu is described below. If you own a ZPrinter 310/Mx Plus; a Spec-
trum Z510/DESIGNmate/Cx; or a Z406 Printer, you can use the ZPrinter 350/450/650 Service Menu as a 
reference. Everything on the 310 Plus/510/406 Service menus is defined below on the ZPrinter 350/450/
650 Service Menu. 

Z810 Printer owners should reference Section 9.2 “Z810 Service Menu” for a description of the Z810 Ser-
vice menu.

9.1 ZPrinter 350/450/650 Service Menu
 The following Service Menu is available for the ZPrinter 350, 450, 650, 310 Plus, Z510, and Z406.

NOTE: Some details of the menu will vary depending on the printer. Refer to your printer’s Hardware Man-
ual for details.

                          ZPrinter 450 and 650                                   ZPrinter 350

Service Menu items are as follows:

Unpark. Unparks the Fast Axis and carriage for cleaning or servicing.

Change Print Head. Prepares the system to change a print head. 
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Auto Alignment. Aligns the print heads after they have been changed (color printers). 

Purge Print Heads. Select after changing a print head and before running the alignment test. This 
runs binder through the print head, replacing the HP ink with binder. 

Print Purge Block. Prints a small flat block under the part to help flush the last remnants of black ink out 
of the HP 11 print head (monochrome printers).

Check Powder Level. Select to have the system check whether there is enough powder in the Feeder 
and if there is enough room in the Build Bed to complete the current print job.

Drop Feed Piston. Lowers the feed piston automatically. This is the same as selecting the Feed 
Down button (310 Plus/510/406), or the BUILD CHAMBER > LOWER PLATFORM command on the 
ZPrinter 350, 450 or 650 LCD Panel.

Fill Bed. Prepares the build to print by filling the Build Bed with powder. This is the equivalent of 
selecting the Fill Bed command on the Control Panel. 

Preheat Printer. Heats the printer to the proper temperature before printing. This may add some time 
to your overall print time. 

Maintenance. Select to view the status of the Fast Axis Bearings, the Slow Axis Bearings, the Piston 
Screw, the Wash Fluid, and the Waste Tray service items. ZPrint will automatically prompt you when it 
is time to perform maintenance on any of these items. 

Highlight a Service Item in the Maintenance dialog and click the Help button to view the procedure for 
the selected Service Item.

An example of the Maintenance dialog (ZPrinter 450).

Bleed Air. Select to remove air from the fluid system. Use this feature only under the guidance of the 
Service Department, or an authorized Service Provider.

NOTE: Spectrum Z510/DESIGNmate Cx - Air bubbles that are smaller than .5” are normal and will not 
affect the print head life or the binder flow.

Service Print Heads. (Shortcut Key: F3) Select to service the print head if it is not printing well. 
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Prime Wash Line. Select to push wash fluid through the fluid lines when you first start up your Printer 
or when you have run out of wash fluid.

Stripe Test. Select to print a stripe test to check the functionality of the print heads. 

Toggle Roller On/Off. (Shortcut Key: F4) Select to activate the roller independently for easy cleaning. 

Check Status. (Shortcut Key: F1) Checks how much powder is in the Feed Piston, the remaining 
room in the Build Bed, and the ZPrint Firmware version.

Print Head Report. Select to view a report of the number of mL printed, temperature levels, and flow 
rates for the current print heads.

View Printer Log. Select to view the printer log that records historical printer performance.

Upload New Firmware. Select to upgrade the Firmware for your 3D Printer. Contact your local service 
provider, who will provide you with any required upgrades and instructions for installing. Or, check for 
updates on the Support section of our Web site: zcentral.zcorp.com. 

Upload New Printer Configuration. Select to replace the entire .ini file in the printer. Please only use 
under the instruction of the Z Corporation Service Department, or an authorized Service Representa-
tive.

Edit .INI File, Send File and Receive File. These features are used during diagnosis. They should 
only be modified under the instruction of the Z Corporation Service Department, or an authorized Ser-
vice Representative. 

9.2 Z810 Service Menu
Only those items not referenced above are described for the Z810 Service menu. 

Alignment. Select to align the print heads after changing them. For additional details, see the Z810 
Hardware Manual.

Change Binder Supply. Select to change between color and monochrome binder systems. 

Flush Binder. This feature allows you to cycle fluid through the plumbing system, which is useful in 
changing the binder color or binder type, as described in detail in the Z810 Hardware Manual.
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Empty Overflow. Select to empty the overflow bin before each build. 

Lube Fast Axis. Select to have the system position the gantry so the fast axis bearings can be lubri-
cated. It also moves the gantry back and forth to lubricate the entire fast axis rail. (NOTE: This feature 
is only available for Z810 3D Printers with serial numbers of 80050 and up.)

Lube Slow Axis. Select to have the system position the gantry so the slow axis bearings can be lubri-
cated. It also moves the gantry, thereby spreading the grease onto the slow axis rails. (NOTE: This 
feature is only available for Z810 printers with serial numbers of 80050 and up.)

Spit on Deck. Select to test the print quality of your print heads. This feature is used after changing 
print heads and can also be used when your print heads have reached a high pixel count.

Report Capabilities. Select to view a report of the build size and print modes.
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10 Troubleshooting
If you should experience any problems using your ZPrint software, look through the topics here for solu-
tions. If you still have trouble, contact your local service provider. Online, you can find our Knowledge Base 
in the Support section of our Web site at zcentral.zcorp.com. 

The Troubleshooting topics covered in this sectio9n are as follows:

• Section 10.1 “The ZPrint Software Crashes”

• Section 10.2 “Black Area on Screen”

• Section 10.3 “Errors with E-mail Notification”

• Section 10.4 “Errors When Printing”

10.1The ZPrint Software Crashes
Review the following sections if you experience a software crash or problems rendering in these situations:

• When opening or importing a part

• During a Make Label, Make Fixture, or Make Solid operation

10.1.1 Artifacts with Rendering or Labeling

These problems may be due to heavy use of Open GL drivers or there may be some interference with 
the Open GL driver. To correct these problems, try the following steps:

• Update Drivers
Make sure you have the latest drivers installed for your graphics hardware. Check the hardware 
manufacturer’s Web site for details.

• Set Hardware Acceleration
Do not change the hardware acceleration setting for your graphics hardware. Leave the setting at 
either the factory default, or at the highest acceleratiion level.

• Downsample Textures
This is found under Settings > General Preferences, on the Rendering tab. This allows you to 
specify the level at which very large, detailed textures will be downsampled (simplified). If you 
have large textures applied to your parts, this can speed up your display performance.
Note that this applies only to the part as it is displayed on the screen, and does not affect how the 
part actually prints.

• Set Fast Rendering
Set ZPrint to use Fast Rendering for what’s currently displayed by selecting View > Fast Render-
ing. You may also want to change the default Fast Rendering settings to reduce the number of 
facets being displayed. These are found under Settings > General Preferences, on the Render-
ing tab. 

If the above steps do not solve the problem, please contact your local Reseller, or visit the Support section 
of our Web site at zcentral.zcorp.com.
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10.2Black Area on Screen 
If a new window is created while all or part of it is off-screen, the area that is off-screen will not be drawn 
and may not refresh when the window is moved back onto the screen. To fix this rendering issue, force a 
refresh by maximizing and then restoring the window, or select Refresh on the View menu.
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10.3Errors with E-mail Notification

10.3.1 Error with DNS Lookup

When the computer does not detect an Internet provider, the following dialog box appears. Check your 
Internet connection and try again. If you continue to experience problems, please contact your network 
administrator or your local service provider.

10.3.2 No Permission to Send E-mail

When the computer does not have permission to send E-mail due to firewall settings or administrator 
rights, the following dialog box appears. See with your network administrator for permissions. 
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10.4Errors When Printing
If the computer freezes during printing or displays a ‘low memory’ or ‘out of memory’ error, uncheck (dese-
lect) the box for “Always use full rendering” (go to the Settings > General Preferences > Rendering tab). 

You can also try reducing the detail for rendering. Change the fast rendering mode to display every 150 
facets. Continue to increase this number if you find that it takes too long to render at this setting. 
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